X-C
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Station pas terrible

Aller en bas

Station pas terrible Empty Station pas terrible

Message par majinben Sam 5 Jan 2013 - 23:14

Lorsque j essaye de brancher ma console a la tele par le biais de la station ( pour jouer au pad) je remarque plusieurs choses ( uniquement tele a cathode, pas d hdmi ):

je dois incliner ma console pour qu elle se charge
pas d image a lecran, au mieux un gros gribouillis gris sur fond noir avec le son.

je suis quasi sur que le probleme viens de la station, puisque la console interagit avec elle lorsqu elle penche seulement, les cables et peritel sont tous ok. ( station allumée, console eteinte)
je precise que si je branche directement sur la console, l image et le son sont ok.
derniere point : l ecran qui indique que l on doit eteindre sa console pour la brancher sur la station apparait quelque fois lors de mes bidouillages ^^" ( un vieil ecran flippant avec un eclair rouge pas content)

Voila, merci d'avance pour vos reponses, je vais en attendant aller me vautrer dans ma frustation de ce pad useless ^^
avatar
majinben
Petit X
Petit X

Messages : 17
Date d'inscription : 05/01/2013

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par Fei Sam 5 Jan 2013 - 23:27

Salut,

Tu es sûr que :
- Ta console est bien éteinte avant de la brancher
- Que tu l'enfonce bien dans le dock (sans y aller comme un bourrin, mais faut la brancher complètement / à fond)
- Que tu as allumer le dock une fois la console bien positionnée ?
Fei
Fei
Géant X
Géant X

Messages : 1359
Date d'inscription : 13/12/2012
Age : 36

http://originalfei.tumblr.com/

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par majinben Sam 5 Jan 2013 - 23:40

je reteste ca, et te dit quoi de suite Wink
avatar
majinben
Petit X
Petit X

Messages : 17
Date d'inscription : 05/01/2013

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par majinben Sam 5 Jan 2013 - 23:43

j ai le son mais toujours un gribouilles gris sur fond noir en guise d'images :/
avatar
majinben
Petit X
Petit X

Messages : 17
Date d'inscription : 05/01/2013

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par Fei Dim 6 Jan 2013 - 0:09

Tu as mis ta console en NTSC ? (dans le menu de sélection, appuies sur la touche Menu de la console et sélectionne NTSC)
Teste en PAL et en NTSC pour voir s'il y a des changements.
Fei
Fei
Géant X
Géant X

Messages : 1359
Date d'inscription : 13/12/2012
Age : 36

http://originalfei.tumblr.com/

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par majinben Dim 6 Jan 2013 - 0:12

je m y colle Wink
avatar
majinben
Petit X
Petit X

Messages : 17
Date d'inscription : 05/01/2013

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par majinben Dim 6 Jan 2013 - 0:14

Rien de nouveau mon capichef :/

d'ailleurs, tu peut me dire ce que ca signifie exactement? merci ^^
avatar
majinben
Petit X
Petit X

Messages : 17
Date d'inscription : 05/01/2013

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par Fei Dim 6 Jan 2013 - 0:19

Mince... Bah alors je vois pas ce qui peut poser problème Sad
Ça peut donc venir de ta station... :/

Pour les histoires de PAL et NTSC : http://fr.wikipedia.org/wiki/R%C3%A9gion_PAL
Fei
Fei
Géant X
Géant X

Messages : 1359
Date d'inscription : 13/12/2012
Age : 36

http://originalfei.tumblr.com/

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par majinben Dim 6 Jan 2013 - 0:27

aie aie aie, j aime pas ca du tout..merci pour l éclairage sur ces deux termes Wink mais ma console et ma tele ete FR, le PAL devrait marcher
avatar
majinben
Petit X
Petit X

Messages : 17
Date d'inscription : 05/01/2013

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par zamirh Dim 6 Jan 2013 - 20:16

J'ai le même problème que toi Majinben et sur deux tv^^ (catho et lcd)

Mais en HDMI ça passe...

_________________
Game is not over boy !
avatar
zamirh
Petit X
Petit X

Messages : 53
Date d'inscription : 14/12/2012
Age : 31

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par majinben Lun 7 Jan 2013 - 4:11

En HDMI tu dit? il fautdrait que j accede a la tele du salon pour test ca ^^ mais si tu trouve une solution a ce probleme ( qui nous empeche de jouer au pad du coup =( ) n'hésite pas a me le faire savoir Wink
avatar
majinben
Petit X
Petit X

Messages : 17
Date d'inscription : 05/01/2013

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par zamirh Lun 7 Jan 2013 - 8:15

Problème résolu !

Il faut bien mettre la console en NTSC même si on a une TV PAL et il faut pas hésiter à débrancher/rebrancher la console plusieurs fois jusqu'à ce que ça marche ! (en faisant attention à pas exploser les connecteurs xD)

Il faut aussi être patient et ne pas oublier les 30 secondes de boot de la console !

Ça a finit par marcher chez moi ^^ Maintenant je touche plus rien je la laisse dans la station Lol

_________________
Game is not over boy !
avatar
zamirh
Petit X
Petit X

Messages : 53
Date d'inscription : 14/12/2012
Age : 31

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par majinben Lun 7 Jan 2013 - 11:12

je teste ça ce soir, merci bien ^^
avatar
majinben
Petit X
Petit X

Messages : 17
Date d'inscription : 05/01/2013

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par philou games Mar 8 Jan 2013 - 11:24

zamirh a écrit:Problème résolu !

Il faut bien mettre la console en NTSC même si on a une TV PAL et il faut pas hésiter à débrancher/rebrancher la console plusieurs fois jusqu'à ce que ça marche ! (en faisant attention à pas exploser les connecteurs xD)

Il faut aussi être patient et ne pas oublier les 30 secondes de boot de la console !

Ça a finit par marcher chez moi ^^ Maintenant je touche plus rien je la laisse dans la station Lol

Ca marche a tous les coup ??
philou games
philou games
Petit X
Petit X

Messages : 67
Date d'inscription : 20/12/2012

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par philou games Mar 8 Jan 2013 - 13:04

Moi sur ma télé Pal ,si je mets pas en pal, ça passe en noir et blanc Sad .
Obliigé de jouer en pal.
Bon a l'époque je jouai aussi en pal sur un écran 36 cm ,mais quand on a gouté au ntc 60 hz Razz
philou games
philou games
Petit X
Petit X

Messages : 67
Date d'inscription : 20/12/2012

Revenir en haut Aller en bas

Station pas terrible Empty Re: Station pas terrible

Message par Fei Mar 8 Jan 2013 - 15:45

Il faut aussi être patient et ne pas oublier les 30 secondes de boot de la console !

Ne me dis pas qu'en fait tu n'attendais pas assez longtemps xD
Impatient va !
Fei
Fei
Géant X
Géant X

Messages : 1359
Date d'inscription : 13/12/2012
Age : 36

http://originalfei.tumblr.com/

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum